2014 fiesta front wheels break loose and has wheel hop

MikeG

New Member
Messages
3
Reactions
0
#1
Hey everyone just joined on behalf of my aunt. She has a 2014 fiesta se hatch. She is having an issue when accelerating (not hard) the front wheels break loose and have a mild hop? I know with my mustang the issue was an easy fix Rear LCA. She uses the car like any older person would a to be the car has 24,000 km automatic no tire wear. I am thinking suspension issue maybe torque steer but the wheels don't pull. I don't think it's a tyranny issue as the shifting doesn't seem to be an issue. Anyone have this issue? It's still under warranty but curious if someone has any insight on this issue. Thanks
 
Messages
258
Reactions
0
#2
Has she checked all the motor mounts to see if it needs tightening? Or even rotate the rears tires up front just to test.
 
OP
M

MikeG

New Member
Messages
3
Reactions
0
Thread Starter #3
Never considered the motor mounts, I can try swapping the tires, that would confirm the front tires are out of round. I'm still thinking the suspension could be faulty. But will check your suggestions. Thanks.
 

MKVIIST

Administrator
Staff member
Messages
1,417
Reactions
1
#4
If its still under warranty it's probably easier just to take it in, especially if it's suspension related. It could be anything ranging from bad struts to more serious issues.
 
OP
M

MikeG

New Member
Messages
3
Reactions
0
Thread Starter #5
That's what she is doing just curious to see if anyone had ideas. I still think it's a suspension issue. Will let ya know what's happening
 
Messages
258
Reactions
0
#6
Yeah keep us posted.
 

Similar threads



Top