Radio/Sync system randomly shuts off

Messages
2
Likes
0
#1
Hey all,

I recently bought a used 2011 Fiesta SES that the owner took care of and maintained immaculately. There are no issues with anything in the car, and nothing seemed wrong when I took it out for a test drive.

However, in the past three or four days of owning it, I've noticed that sometimes the center display on the radio/audio system will be off when I start up the car (where normally it displays the time and date) and I cannot get the screen to turn on or any sound to come out of the system at all. The radio has not turned off in the middle of use (like I see is the case with some other people) and I don't hear any sort of crackling sound. Also, this issue typically tends to disappear if I let the car sit for an hour or so before driving it again.

I haven't yet taken it to a Ford service center or asked the previous owner if he had experienced the problem, but I was hoping that you guys knew a fix for this issue.

Thanks in advance!
 
Messages
96
Likes
3
State
MI
Country
United States
#2
I had the same issue with my old SE. Turns out it was a bad front speaker that was causing the radio to go off.
 
OP
J
Messages
2
Likes
0
Thread Starter #3
I was told by the previous owner that it is a heat issue. I have mostly been able to eliminate this issue by putting extra sun protection above the Sync unit and parking more in the shade.

Thing is, I also haven't been driving it the same way recently. Now, I usually just take it to work and let it sit for a few hours, whereas before I was taking it out to drive for a little bit, only letting it sit for an hour or so in between trips.

I'll give it a few days to see if it turns out to be a heat issue or if it seems to be something else.
 


Top