• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Ford Fiesta Forum and Ford Fiesta community dedicated to Ford Fiesta owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Ford Fiesta Forum today!

Cranks but not start!

Messages
1
Likes
0
City
Miami
State
FL
Country
United States
What I Drive
ford fiesta 2015 se
#1
Hello Everybody,
Need some help with my fiesta, my car cranks but no start. 1.6L engine
It has power on sparks, put some start fluid thru the air incoming hose that goes to throttle body, throttle body opens ok, bur car doesn't start.
No codes, change spark plugs already, ignition module, same results, look like low compression when I put the engine belt back,
without the engine belt sounds normal. Any idea will be appreciated
 
Last edited:

scotman

Well-Liked Member
Premium Account
Messages
966
Likes
723
City
Grass Lake
State
MI
Country
United States
#2
I dont understand. Why did you removed the belt?
I would begin by disconnecting the negative battery cable and letting it set for about 15 minutes.
This sounds like an immobilizer issue. Or possibly even the fuel pump. Have you been driving around with a very low fuel level for extended period of time? Maybe the fuel pump or its relay are failed?
You dont mention how many miles on your Fiesta. So, with such limited information, we can only guess in broad generalities.
 
Last edited:

econoboxrocks

Senior Member
Premium Account
Messages
369
Likes
296
What I Drive
'17 ST
#3
Connect your OBD port up to something that can read and diagnose it.
You've got air and spark, but no gas.
This car has computers. Ask them what's going on.
 

Handy Andy

Senior Member
Premium Account
Messages
328
Likes
309
City
Grand Rapids
State
MI
Country
United States
What I Drive
2018 Ford Fiesta SE HB
#4
Someone mess with the Fuel Pump or it's relay?

Would establish a code - several of them - so if you are not getting codes - but crank, no start, then suspect the Immobilizer is engaged.

Can you lock and unlock doors thru the keyfobs?

Trunk un-lock button would also work - but not always, when the immobilizer is engaged.

I guess we'll start simple - have you checked to see if the Horn works then the BCM is getting power - if not - the Horn Fuse may have blown.

No Horn? If that fuse to the Horn Relay blew, much of the BCM (Body Control Module) quits working.

1631400622077.png

This would affect the Fuel Delivery system and also not set any codes. It'd crank all day - just no codes.

So IF horn works - then we have to look into Relays...and the Body Control Module.

1631401050723.png

Pull out the Owners manual and VERIFY
the RELAY is not blown - will require a Ohmic check
and test the contacts to make sure it's not blown open internally.​

To be honest, it's easier to grab/buy a spare relay - maybe two - because the CONNECTOR TERMINALS have different widths - but only uses two type of widths.

A/C and Radiator Fan use one type of width, others use a different width - you'll see what I mean when you try to install a narrow toothed Connector type-relay into a socket that needs Wide-width Connector type-relay and vice a versa....

So if one Relay goes bad, you can try to swap with another of a similar rating and Connector Size, - but not all relays have the same size connector "tabs"

This is a 2015, so that means AGE and Corrosion too - so it may mean some cleaning of the GROUND terminals in the vehicle engine compartment - if one "snapped" off the lug - it can cause this Crank/Fail condition too - but that would set a code.
 
Last edited:


Top