Hello and welcome to our Ford Fiesta Forum community! Is this your first visit?
Register

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    New Member
    Medals
     
    Join Date
    Feb 2018
    City
    Regina
    Country
    United Kingdom
    Posts
    13
    Rep Points
    1


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by MKVIIST View Post
    That's the side of the belt.

    What is the cause of that whistling noise in the side of the belt? Although its 1 yr old the belt when i replaced them

    Sent from my SM-G955W using Tapatalk

  2. #12
    Staff Team Staff Team 20 Rep Points MKVIIST's Avatar
    Medals
    Earned First 5 Rep Points  
    Join Date
    Jun 2013
    City
    Tempe
    State
    AZ
    Country
    United States
    Posts
    1,128
    Rep Points
    20


    Quote Originally Posted by lycanz28 View Post
    What is the cause of that whistling noise in the side of the belt? Although its 1 yr old the belt when i replaced them

    Sent from my SM-G955W using Tapatalk
    That's the only thing I can think of since you said it only happens once in the morning.
    2014 Fiesta ST - 3M Window Tint, ESM Wheels, Bazooka Bass Tube, Rockford Fosgate Amp

    Want a free FiestaForum.org decal? Click Here
    Follow Us On: Facebook - Twitter - Flickr

  3. #13
    New Member
    Medals
     
    Join Date
    Feb 2018
    City
    Regina
    Country
    United Kingdom
    Posts
    13
    Rep Points
    1


    I will try to go to the mechanic and diagnosed the engine. When i start my car this afternoon there is no noise in the engine.

    Sent from my SM-G955W using Tapatalk

  4. #14
    Senior Member 5 Rep Points Mike's Avatar
    Medals
    Earned First 100 Posts Earned First 5 Rep Points
    Join Date
    Jun 2013
    State
    MI
    Country
    United States
    Posts
    187
    Rep Points
    5


    It could just be a loose belt.

  5. #15
    New Member
    Medals
     
    Join Date
    Feb 2018
    City
    Regina
    Country
    United Kingdom
    Posts
    13
    Rep Points
    1


    Quote Originally Posted by Mike View Post
    It could just be a loose belt.
    We will see . And also i've notice when i'm driving 50 miles/hr there is a whining sound . I have no idea what is that whining noise coming while driving.

    Sent from my SM-G955W using Tapatalk


 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •